connecting to ldapzone.com crashes Mozilla browser

RESOLVED DUPLICATE of bug 140931

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 140931
16 years ago
14 years ago

People

(Reporter: nagu, Assigned: Matti)

Tracking

({crash, stackwanted})

Trunk
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Connecting to http://www.ldapzone.com crashes the mozilla browser on my win2k
machine. I have already sent two reports thru talkback interface.

Comment 1

16 years ago
Works fine on Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0+)
Gecko/20020521 (Win2k SP2)

Comment 2

16 years ago
Crashed for me Win95 RC2 (2002 05 10 06)

MOZILLA caused an invalid page fault in
module JPINS32.DLL at 016f:502e5644.

Comment 3

16 years ago
WFM 2002052108/trunk/W2K
Ryan: Could you provide Talkback ID (To get the Talkback ID's go to your mozilla
directory and go to mozilla/components/, there start talkback, it'll give you a
list with the IDs. Thank's a lot.)?
Severity: blocker → critical
Keywords: crash, stackwanted

Comment 4

16 years ago
TB6546703X

Comment 5

16 years ago
Hmm, it only happened once and I can't reproduce it.

Comment 6

16 years ago
crash on linux build 2002051923 (with and without java..)

BUT: works mirrored with wget -r ... networking problem?

-> OS/PLATTFORM: ALL
OS: Windows 2000 → All
Hardware: PC → All
(Assignee)

Comment 7

16 years ago
via my debug build :

*** This bug has been marked as a duplicate of 140931 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 8

16 years ago
WFM with build 2002051006 under Windows ME. Reporter, use the latest Java plug-
in.

Comment 9

16 years ago
hmm?

I dont think thats a dup of 140931 ..

my build crashed (as i said) with AND WITHOUT java.. 

140931 is OJI..
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.