Browser randomly locks up on various sites during download

VERIFIED INVALID

Status

SeaMonkey
General
--
critical
VERIFIED INVALID
16 years ago
14 years ago

People

(Reporter: Ken Firestone, Assigned: Matti)

Tracking

({hang})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc2) Gecko/20020510
BuildID:    1.0 RC 2

The browser randomly locks up on various sites, and has to be killed. I can't
reproduce this. Sometimes it happens, sometimes it does not. 

Java also seems to have a problem. 2 sites, wdc.speakeasy.net and w4rt.com load
a java applet, but then the applet will not respond to keyboard or mouse imput.
I wish I could be more specific.

The wdc.speakeasy.net applet will work correctly about 1 out of 50 times.

I did not have either of these problems with earlier versions of mozilla, most
recently version .98.

Reproducible: Couldn't Reproduce

Updated

16 years ago
Severity: normal → critical
Keywords: hang

Comment 1

16 years ago
on the off-chance, you don't have ZoneAlarm (firewall) running do you?
(Reporter)

Comment 2

16 years ago
No, we are using a Cisco firewall.

Comment 3

16 years ago
can you supply a site list ? maybe its flash and java related ? what jre and is
it installed correctly ?

Comment 4

16 years ago
What is your XFree version and do you use xinerama?

Comment 5

16 years ago
I'm going to resolve this invalid. The reporter hasn't responded to questions,
and the original report lists several fairly vague problems. It doesn't seem
possible to relate this report to any specific bug.

Kenf, if you are still having problems, please review the Bug Writing Guidelines
at <http://www.mozilla.org/quality/bug-writing-guidelines.html> to see the kinds
of information we need in a bug report. Please report back with more information
(like BuildID and steps to reproduce) after reading those guidelines and
consider using the guided form to report future bugs. 

The guided entry form can be found at
<http://bugzilla.mozilla.org/enter_bug.cgi?format=guided>. Thanks for your help
in testing Mozilla.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
(Assignee)

Comment 6

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.