File | Open Web Location fails to open page

VERIFIED WORKSFORME

Status

--
critical
VERIFIED WORKSFORME
17 years ago
2 years ago

People

(Reporter: tracy, Assigned: law)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
seen on windows commercial trunk build 2002-05-22-04-trunk

-from the browser go to File | Open Web Location
-in the resulting dialog, enter a site (tested with www.yahoo.com)
-click okay

expected results: the page loads in the current browser window

tested results: a new browser window opens without the page being loaded.

workaround is to simply type the URL directly into the URL field.

note: currently windows is the only trunk build available. I will update os if 
this shows on other platforms when they become available for testing.
(Reporter)

Comment 1

17 years ago
this is also on linux commercial trunk build 2002-05-22-07-trunk
OS: Windows 98 → All
Hardware: PC → All
(Reporter)

Comment 2

17 years ago
this is on the branch too!!!  just saw it on mac os9 commercial build 
2002-05-22-05-1.0.0

Comment 3

17 years ago
This happens in recent 1.0 branch and trunk on Linux.

I think this should be fixed for Mozilla 1.0.
(Reporter)

Comment 4

17 years ago
works on windows trunk build 2002-05-23-04-trunk  

was something checked in or backout to fix this?

Comment 5

17 years ago
wfm: Linux Trunk 2002-05-23-07
I'm seeing this on my Linux trunk build.  The new window that's opened is
somewhat window-modal to the dialog that opened it (I can raise the dialog and
the window to which it is modal, but they don't take any events).

Comment 7

17 years ago
seems to be working fine for me on win32

Comment 8

17 years ago
*** Bug 146743 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 9

17 years ago
marking wfm as seen on  builds for 2002-05-28 trunk and branch working
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
mass-verifying WorksForMe bugs.

reopen only if this bug is still a problem with a *recent trunk build*.

mail search string for bugspam: AchilleaMillefolium
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.