clear in the advanced mail search dialog doesn't clear the search results

VERIFIED DUPLICATE of bug 44348

Status

VERIFIED DUPLICATE of bug 44348
17 years ago
11 years ago

People

(Reporter: sspitzer, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [ue])

clear in the advanced mail search dialog doesn't clear the search results

do a search that results in hits.
hit clear.

we clear the terms, but not the search results!

when working on this, it would be good to check that ab advanced search does the
right thing.
saw this during jglick's UE study, so adding [ue] to status whiteboard.

I could of sworn I saw that clear also didn't clear the text area in the first
term, but that could have been my imagination.
Whiteboard: [ue]

Comment 2

17 years ago
This has been around forever and reported a long time ago -- bug 44348

*** This bug has been marked as a duplicate of 44348 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey

Updated

11 years ago
Component: MailNews: Search → MailNews: Message Display
QA Contact: laurel → search
You need to log in before you can comment on or make changes to this bug.