If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

web page rendering goes wonky on mouseover

VERIFIED DUPLICATE of bug 145224

Status

()

Core
Layout
VERIFIED DUPLICATE of bug 145224
16 years ago
16 years ago

People

(Reporter: mark, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0+)
Gecko/20020521
BuildID:    2002052108

In the page at the URL specified, moving the mouse over the logo at the top of
the page causes rendering to go crazy.  This may be due to invalid syntax in the
<img> tag, but behavior does not occur in IE6 and NS4.7.

Reproducible: Always
Steps to Reproduce:
1. Load page http://www.aace-ets.org/
2. mouse over logo at top of page
3.

Actual Results:  Table content moves down, logo is duplicated, triplicated, etc.

Expected Results:  Page rendering should not change

I'm using the pinball font.  The tag causing the problem is:
<img src="themes/ETS/images/logo.gif" align="left" alt=""._WELCOMETO. AACE East
Tennessee Section border="0" hspace="10">

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 145224 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.