Unable to login at Netscape mail Screen Name

RESOLVED DUPLICATE of bug 146007

Status

SeaMonkey
General
--
major
RESOLVED DUPLICATE of bug 146007
16 years ago
14 years ago

People

(Reporter: Dario, Assigned: Matti)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.0.0+) Gecko/20020522
BuildID:    2002052208

I tried to login with the correct combination of user and password, but with
this build of mozilla I can´t do it, It takes me back to the login page without
any error message.

Reproducible: Didn't try

Comment 1

16 years ago
Please try setting preferences to allow all cookies, and report back if that helps.

Comment 2

16 years ago
dupe

*** This bug has been marked as a duplicate of 146007 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.