Word wrapping on Etherpad seems to be broken

RESOLVED DUPLICATE of bug 1461174

Status

()

defect
RESOLVED DUPLICATE of bug 1461174
11 months ago
11 months ago

People

(Reporter: chutten, Unassigned)

Tracking

(Blocks 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 months ago
Etherpads with long lines (example [1]) seem not to wrap since at least 61.0b1

Not sure what's up with that, but :jdm's running a bisect.

[1]

Comment 2

11 months ago
mozregression points the finger at bug 1035091. This explains why I was seeing surprising results when checking older beta builds vs nightly builds.
Blocks: 1035091

Comment 3

11 months ago
inline style sheet #0 on etherpad has this:

@-moz-document url-prefix() {
 body.doesWrap:not(.noprewrap)>div {
  white-space:pre-wrap
 }
}
Blocks: 1449753
No longer blocks: 1035091
Actually this bug was filed a bit ago.
Status: NEW → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1461174
You need to log in before you can comment on or make changes to this bug.