stylesheet does not display

VERIFIED DUPLICATE of bug 143060

Status

VERIFIED DUPLICATE of bug 143060
17 years ago
3 years ago

People

(Reporter: jkng, Assigned: bc)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.0+) Gecko/20020521
BuildID:    2002052108

The stylesheet does not appear for above url. It works with netscape 6.2, 4, and
IE, but not nightlies nor netscape 7 pr1.

Reproducible: Always
Steps to Reproduce:
1.go to http://www.epa.gov/


Actual Results:  stylesheet don't show.

Expected Results:  it should display properly with stylesheet.
(Assignee)

Comment 1

17 years ago
<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"
	"http://www.w3.org/TR/1999/REC-html401-19991224/loose.dtd">

http://www.epa.gov/epahome/styles/epafiles_epastyles.css has content type
application/x-pointplus

-> evang
Assignee: jst → bclary
Status: UNCONFIRMED → NEW
Component: DOM Style → US Gov
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: ian → chrisn
Summary: stylesheet does not display → stylesheet does not display
Version: other → unspecified

*** This bug has been marked as a duplicate of 143060 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
(Assignee)

Comment 4

15 years ago
tech evang june 2003 reorg
Component: US Gov → English US
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.