Cannot use maps or phonebooks services with 5.0

VERIFIED DUPLICATE of bug 12269

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 12269
19 years ago
13 years ago

People

(Reporter: Jean-Francois Ducarroz, Assigned: don)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
Looks like 5.0 cannot load a new frame following a form submission.

-load the page http://maps.mcom.com
-enter a valid name into the locate field like "ducarroz"
-press return
->the result page doesn't load into the second frame (doesn't load at all)

I get the same problem with the phonebook (pb.mcom.com)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 1

19 years ago
Resolving as duplicate of 12269.


*** This bug has been marked as a duplicate of 12269 ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.