keeps trying to import Netscape 4 profile

VERIFIED DUPLICATE of bug 133726

Status

--
minor
VERIFIED DUPLICATE of bug 133726
17 years ago
2 years ago

People

(Reporter: mdurkee, Assigned: ccarlen)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
PROBLEM: Navigator 4.0.8 installed first Mozilla tries to import the old profile
at each launch. Importing old Netscape profile clobbers some new preferences for
example internet search on the Mozilla side
WORKAROUND: Moved Netscape registry preference and profile to another
drive...Launched Mozilla...quit Mozilla...Moved Netscape stuff back to orginal
place and everyone except dear mr. gates was happy
(Assignee)

Comment 1

17 years ago
Can I get QA verification of this?
Summary: keeps trying to import Netscape 4 profile → keeps trying to import Netscape 4 profile

Comment 2

16 years ago
1. Only 4.5 or better is supported (although I have have been able to MIGRATE 
4.08 profiles in the past)
2. what command is used to launch Mozilla? 
3. registry is being moved aside?
4. what is reference to Mr. Gates? IE on Mac? 

Comment 3

16 years ago
Durk, what Mozilla Build ID were you reporting this bug against? Can you still reproduce this 
problem using a current build? If so, can you reproduce this problem using a new Mozilla user 
profile?

Comment 4

16 years ago
Dupe of 133726... profile info not saved after conversion.

*** This bug has been marked as a duplicate of 133726 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
Verified as a dupe of bug 133726
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.