The not unique names at address book will not given this prompt "You already have an address book or directory with this name. Please enter a different name

VERIFIED DUPLICATE of bug 46050

Status

VERIFIED DUPLICATE of bug 46050
17 years ago
14 years ago

People

(Reporter: jennifer.hao, Assigned: Matti)

Tracking

Trunk
Sun
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc2)
Gecko/20020510
BuildID:    

From the address book
Create a New Address Book using File|New Address Book               
the correct regulation is :              
input the invalid names (not unique) gives a prompt "You already have an address
book or directory with this name.   Please enter a different name."  
But now the test result is : 
input the not unique names at address book  not given this prompt. 

Reproducible: Always
Steps to Reproduce:




Actual Results:  Can make many the same name address book .

Expected Results:  Give the prompt "You already have an address book or
directory with this name.   Please enter a different name."  

can make many same name Address Book.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 46050 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.