Closed Bug 14635 Opened 21 years ago Closed 20 years ago

Scrollbar goes away on narrow windows

Categories

(SeaMonkey :: General, defect, P3)

x86
Windows NT
defect

Tracking

(Not tracked)

VERIFIED WORKSFORME

People

(Reporter: cpratt, Assigned: don)

References

()

Details

Build ID: 1999092208
Platform: Windows NT

To reproduce:
- Launch apprunner
- Resize the window so that it's fairly narrow (narrow enough so that the
throbber doesn't show)
- Load a long page (eg macintouch.com)

Result: There is no vertical scrollbar.

Expected result: There should be; you can't view the entire page without it (OK,
page up/page down work but not everyone is aware of that).
QA Contact: leger → cpratt
Failed to duplicate with 1999-10-20-08-M11 on Windows NT 4.0sp3.

Tried www.macintouch.com, and long pages at www.infoworld.com,
www.sciam.com, and slashdot.org. The browser crashes reliably
partway through loading www.macintouch.com, but not before
displaying a working vertical scrollbar.

The window was narrowed so that the "Search" icon to the right of the
location bar was only partly visible before and throughout this testing.

This one may already be fixed.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → WORKSFORME
Status: RESOLVED → VERIFIED
Resolving as worksforme with 11/1 build, I also can't reproduce.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.