arte-tv.com - no video is lauching

RESOLVED WORKSFORME

Status

Tech Evangelism Graveyard
French
RESOLVED WORKSFORME
16 years ago
3 years ago

People

(Reporter: Frederic Bezies, Unassigned)

Tracking

Details

(Whiteboard: [eurocontest][havecontact][PROPRIETARY-JS], URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0rc3)
Gecko/20020522
BuildID:    2002052206

Simply look at step to reproduce :-)

Arte is a french TV.

Reproducible: Always
Steps to Reproduce:
1.go to http://www.arte-tv.com/emission/emission.jsp?node=-65
2.Choose "cette semaine" ; real video is playing ok.
3.Click on "Monomanie" : no real video played :-/

Actual Results:  No video

Expected Results:  video !

Seems to be a JS related bug.

We can see this in code page

"function MontrerSujet(NoSujet)
{

if (navigator.appName=='Netscape')
{
	parent.Rubrique.document.Image.document.write('<IMG
SRC="medias/images/'+NoSujet+'.jpg" WIDTH="85" HEIGHT="67">');
	parent.Rubrique.document.Image.document.close();

}

else
{
	parent.Rubrique.document.all.Image.innerHTML=' ';
	parent.Rubrique.document.all.Image.insertAdjacentHTML('beforeEnd','<IMG
SRC="medias/images/'+NoSujet+'.jpg" WIDTH="85" HEIGHT="67">');
}

}"
(Reporter)

Comment 1

16 years ago
Found e-mail contact : webmaster.archimede@paris.arte.fr
Whiteboard: [eurocontest][havecontact]

Comment 2

16 years ago
Looks like this is an issue with using proprietary JavaScript:

Error: document.EcranReal.GetPosition is not a function
Source File:
http://w3.arte-tv.com/archimedefr/LibrairieJS/FctMagnetoscopeNetscape.js
Line: 24

Error: document.LigneDeTemps has no properties
Source File:
http://w3.arte-tv.com/archimedefr/LibrairieJS/FctMagnetoscopeNetscape.js
Line: 54

Error: parent.Rubrique.document.Image has no properties
Source File: http://w3.arte-tv.com/archimedefr/Emission/Emission.htm
Line: 134

Error: parent.Rubrique.document.all has no properties
Source File: http://w3.arte-tv.com/archimedefr/Emission/Emission.htm
Line: 116
Summary: No video is lauching. → arte-tv.com - no video is lauching
Whiteboard: [eurocontest][havecontact] → [eurocontest][havecontact][PROPRIETARY-JS]

Comment 3

15 years ago
The listed URL now redirects to the home page. Is this the correct link:
http://www.arte-tv.com/dossier/dossier.jsp?node=-65&lang=fr
OS: Windows XP → All
Hardware: PC → All
*** Bug 157867 has been marked as a duplicate of this bug. ***
more problems in the latest dup
move..
Assignee: nitot → french
Component: Europe: West → French
QA Contact: brantgurganus2001 → french

Comment 7

14 years ago
not sure ARTe still has Real content on the site, can you find an URL still
showing the issue ?
couldn't find real content, marking as WFM, if somebody finds something wrong on
the site, reopen the bug.
couldn't find real content, marking as WFM, if somebody finds something wrong on
the site, reopen the bug.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.