changing To/Cc/Bcc after Reply All causes problems

VERIFIED DUPLICATE of bug 136345

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 136345
16 years ago
9 years ago

People

(Reporter: John Belmonte, Assigned: Jean-Francois Ducarroz)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
In doing a Reply All to mailing list messages I get a composition window with
the following destinations:

    To: address_A
    Cc: address_B
    Bcc: address_C

If I proceed to delete the To, and change the Cc to To, the result is:

    To: address_B
    Bcc: address_C

However when I try to send the message, Mozilla refuses with this dialog:

    "Sending of message failed.  No recipients were specified.  Please enter a
recipient or newsgroup in the addressing area."

From here, the only way I can get the message to send is to delete all
destination fields and re-enter them.
(Reporter)

Comment 1

16 years ago
Not sure if this info is included automatically...

    Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc1) Gecko/20020421 Debian/1.rc1-1
(Reporter)

Comment 2

16 years ago
This bug doesn't seem to be present in 1.0rc2, likely it is a duplicate of a
resolved bug.  I should have checked with the latest release before
submitting... sorry for the bother.

Comment 3

16 years ago
This bug disappeared. Anyways, it is a dupe.

pi

*** This bug has been marked as a duplicate of 136345 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
verified dup and then re-verified that the dup still worksforus.  builds
20020522 winxp, mac os9.1 linux.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.