If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

kele8.com - The game link on this page does not work

RESOLVED INVALID

Status

Tech Evangelism Graveyard
Chinese-Simplified
RESOLVED INVALID
16 years ago
3 years ago

People

(Reporter: Katsuhiko Momoi, Assigned: Katsuhiko Momoi)

Tracking

Details

(Whiteboard: [proprietary-dom], URL)

(Assignee)

Description

16 years ago
** Observed with Mozilla 1.0 RC2 Gecko/20020510 **

The problem on this page may be due to the use of ActiveX
but to reproduce the problem,

1. Go to the above site.
2. There are 6 buttons at the top of the page.
3. Second from left is the link to the game start-page.
4. Instead of playing the game, it only shows an error.

This works OK on IE 6. 
JS console shows a number of errors, which could be used for
debugging.

Updated

15 years ago
Summary: The game link on this page does not work → kele8.com - The game link on this page does not work
Whiteboard: [proprietary-dom]
problem not found
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → INVALID
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.