Calendar crashes Mozilla when alarm is signalled

VERIFIED DUPLICATE of bug 145855

Status

Calendar
General
VERIFIED DUPLICATE of bug 145855
16 years ago
11 years ago

People

(Reporter: Chris Charabaruk, Assigned: Mike Potter)

Tracking

Details

(Reporter)

Description

16 years ago
Whenever an alarm is supposed to be signalled, all of Mozilla crashes. Talkback
event ID TB6583009K if that's useful.
(Assignee)

Comment 1

16 years ago
Calendar build ID and Mozilla build ID please.
(Reporter)

Comment 2

16 years ago
Build ID 2002052006. Calendar build a little odd: Lastest XPI with chrome from CVS.
(Reporter)

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 145855 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

15 years ago
Default QA Contact for Calendar has changed.  If you wish to remain the QA
contact for this bug, feel free to change it back.
QA Contact: colint → brantgurganus2001

Comment 5

14 years ago
VERIFIED
Status: RESOLVED → VERIFIED
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.