geolook.at - map does not work with Mozilla

RESOLVED FIXED

Status

P3
major
RESOLVED FIXED
17 years ago
4 years ago

People

(Reporter: dominik.stadler, Unassigned)

Tracking

Details

(Whiteboard: [eurocontest][PROPRIETARY-JS], URL)

(Reporter)

Description

17 years ago
The URL listed above should display a map and provide driving directions for
Austria. However in Mozilla the map-window stays empty.

In IE the site works fine.

WinNT 4.0 SP6a
Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.0rc2) Gecko/20020510

The following browser-check is exceuted, maybe this prevents Mozilla from working.

function BrowserCheck() {
	var b = navigator.appName
	if (b=="Netscape") this.b = "ns"
	else if (b=="Microsoft Internet Explorer") this.b = "ie"
	else this.b = b
	this.version = navigator.appVersion
	this.v = parseInt(this.version)
	this.ns = (this.b=="ns" && this.v>=4)
	this.ns4 = (this.b=="ns" && this.v==4)
	this.ns5 = (this.b=="ns" && this.v==5)
	this.ie = (this.b=="ie" && this.v>=4)
	this.ie4 = (this.version.indexOf('MSIE 4')>0)
	this.ie5 = (this.version.indexOf('MSIE 5')>0)
	this.min = (this.ns||this.ie)
}

is = new BrowserCheck()

and I also think that this bug is similar to
http://bugzilla.mozilla.org/show_bug.cgi?id=142708 but at a different site.

Comment 1

17 years ago
I am getting that the URL cannot be found.
Summary: Routenplaner.at does not work with Mozilla → geolook.at - does not work with Mozilla
Whiteboard: [eurocontest]
(Reporter)

Comment 2

17 years ago
For me the same now, page not found, maybe they are already fixing this ;)

It should be available again soon as it is quite a popular site here in Austria.

Comment 3

17 years ago
The site appears to be up again and I can confirm this with 2002052308 on
Windows XP Home Edition.  There are JavaScript errors:

Error: document.Routing has no properties
Source File: http://private.geolook.at/javascript/routing.js
Line: 62

Error: document.theImage has no properties
Source File: http://private.geolook.at/javascript/ims.js
Line: 547

Error: event is not defined
Source File: http://private.geolook.at/javascript/zoombox.js
Line: 127

Contact is webmaster@geolook.at.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows NT → All
Whiteboard: [eurocontest] → [eurocontest][PROPRIETARY-JS]

Updated

16 years ago
Severity: normal → major
Priority: -- → P3
Hardware: PC → All
Summary: geolook.at - does not work with Mozilla → geolook.at - map does not work with Mozilla
move...
Assignee: nitot → german
Component: Europe: West → German
QA Contact: brantgurganus2001 → german
(Reporter)

Comment 5

13 years ago
no update on this one since a long time but the problem is still the same, the site does not work.
404
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.