tray icon is missing or non existant with thunderbird

RESOLVED DUPLICATE of bug 208923

Status

defect
RESOLVED DUPLICATE of bug 208923
Last year
Last year

People

(Reporter: jakegaisser, Unassigned)

Tracking

52 Branch

Firefox Tracking Flags

(Not tracked)

Details

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:60.0) Gecko/20100101 Firefox/60.0
Build ID: 20180517114003

Steps to reproduce:

I decided to give thunderbird a try as my mail client, I am running Ubuntu 18.04 with Thunderbird 52.7.0. I have looked far and wide to enable the tray icon, I seen mentions of it on google, but maybe that is for now dead addons?

I wish to keep Thunderbird running so that I can be notified of new emails, however I dont like it taking up realestate on the application manager, I would much rather minimize it to tray.

At the moment I am using an addon "Keep in Taskbar" so that I dont accidently close thunderbird, so that I can continue to get notified of new mails, but this makes thunderbird take up realestate on my taskbar.

I really do love Thunderbird, and I am currently using it for my mail notifications despite hating having it run in the tray.

Also if anyone else has any clever solutions? such as an alternative tool for smtp mail notification, or something I might be overlooking, I would appreciate any info on that as well.

Also just now when I selected the version I picked 52 branch but it seems its much farther along, maybe I need to find a later PPA outside of the ones provided by ubuntu.


Actual results:

The actual result is that I cannot figure out a way to minimize or close Thunderbird to the system tray.


Expected results:

I would absolutely love it if there was an option to minimize or close thunderbird to the system tray, preferrably from the core development team, When features like this get pushed to being an addon, and then all forms of the addon quit working, you are left with a couple choices, fix or make a new addon or just switch mail clients.
Also I forgot to mention that I am running KDE Plasma for my desktop.
already reported as bug 208923
Status: UNCONFIRMED → RESOLVED
Closed: Last year
Resolution: --- → DUPLICATE
Duplicate of bug: 208923
ah yes, I missed that bug, did it really first get opened 15 years ago? hard to believe its been so long.
You need to log in before you can comment on or make changes to this bug.