scrollsbars=0 not working

RESOLVED DUPLICATE of bug 130174

Status

()

Core
DOM: Core & HTML
--
major
RESOLVED DUPLICATE of bug 130174
16 years ago
16 years ago

People

(Reporter: Markus Hübner, Assigned: jst)

Tracking

({regression})

Trunk
x86
Windows XP
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
if you go to http://www.redbull-juniorteam.com/test.asp the appearing pop-up
has scrollbars, although they shouldn't appear!

There are no scrollbars in NS4.78 and in Netscape 7 PR1

testing with trunk build 2002052208 on win-xp.
(Reporter)

Comment 1

16 years ago
It also works fine in Mozilla 0.9.9 and in the 1.0 branch build of 2002043006 -
-> regression!
Really affecting many sites - because pup ups with no borders are very highly 
used (online advertising etc.).

Severity: normal → major
Keywords: mozilla1.0, regression
(Reporter)

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 130174 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.