bugzilla.mozilla.org will be intermittently unavailable on Saturday, March 24th, from 16:00 until 20:00 UTC.

Mozilla conflicts with Excel



UI Design
16 years ago
14 years ago


(Reporter: George Moe, Assigned: Samir Gehani)


Mac OS X

Firefox Tracking Flags

(Not tracked)




16 years ago
I was using Excel yesterday with Mozilla running but inactive (hidden by
X-Assist).  Excel kept crashing after a few seconds to a few minutes of use -
was unusable.  The only thing new was Mozilla.  I quit Mozilla and Excel quit
crashing.  I am running OS X 10.1.4 and Office X and Mozilla/5.0 (Macintosh; U;
PPC Mac OS X; en-US; rv:1.0rc2) Gecko/20020510.  I have MRJPluginCarbon-1.0fc2
folder inside the Mozilla folder.  The same files that kept crashing in Excel X
worked fine in Excel 2001 under Classic and under Excel X with Mozilla not
running. I would not have expected this under OS X, but there it is.
-> Xp APPS
Assignee: Matti → sgehani
Component: Browser-General → XP Apps
QA Contact: imajes-qa → paw
Summary: Mozilla conflicts with Excel → Mozilla conflicts with Excel

Comment 2

16 years ago
WFM with much the same setup. Reporter, please attach crash logs to this bug.
You can get these by setting the "Log Crash information" preference in the
Console application (in Applications/Utilities).

Comment 3

16 years ago
WFM using FizzillaCFM/2002051005 (RC2) and Excel 10.0.0. Reducing Severity to
Normal until it is shown that there is actually a conflict here.

George, just to be sure, Bruce is asking for a Crash Report from Excel, here,
since that's the crashing application.

I don't know what X-Assist is, but try disabling that. Maybe the conflict's
between it and Excel, or a three-way conflict.
Severity: major → normal

Comment 4

16 years ago
     I have investigated further and exonerated Mozilla.  The sequence of 
events I reported really did happen.  but the trouble with Excel started 
before I downloaded and started Mozilla (I kept some notes as I worked, 
so I am sure of this.)  In addition, I am not able to reproduce the problem 
now.   Let me withdraw the bug report, or consider it resolved.  Something 
more complicated is going on in my system.  I did learn how to use the 
console report - that will help me figure out what it is. Thanks and sorry for 
troubling you with this.  GM

Comment 5

16 years ago
George, not bother at all. I'll mark this bug Resolved/WorksForMe.

If you acquire more information on this in the future, feel free to reopen this bug.
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.