Closed Bug 1464373 Opened 3 years ago Closed 3 years ago

Windows 7 First Tab Appearance Issue

Categories

(Firefox :: Untriaged, defect)

60 Branch
x86
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1403483

People

(Reporter: denisbednov, Unassigned)

Details

Attachments

(1 file)

Attached image Screenshot_1.png
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0
Build ID: 20180516032328

Steps to reproduce:

Setup Light theme.


Actual results:

First tab (leftmost) has no left border.
Hey!

Thanks for taking time to report the problem, I've reproduced the behavior from the description on Win7 x64 on Release version 60.0.1 Build ID:20180516032328 and latest Nightly 62.0a1 Build ID:20180529220039, but it seems that the issue is already discussed in Bug 1403483, as such marking as duplicate.
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
OS: Unspecified → Windows 7
Hardware: Unspecified → x86
Resolution: --- → DUPLICATE
Duplicate of bug: 1403483
You need to log in before you can comment on or make changes to this bug.