Lost ability to edit the URL after miss-typing a long URL

RESOLVED WORKSFORME

Status

()

Core
DOM: CSS Object Model
RESOLVED WORKSFORME
16 years ago
10 years ago

People

(Reporter: David Edwards, Assigned: jst)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
Problem with Mozilla Build 200205221. Lost the ability to edit the URL after
entering the above by mistake. Message on the Javascript console
chrome:/../dom.js line 880 no viewer. I'm reporting using Netscape 6 because it
works!

Updated

16 years ago
QA Contact: desale → stummala
WFM with trunk 2002073022, linux. reporter (David Edwards): can you reproduce
this bug with a recent build of mozilla (for example, 1.1beta)? if so, please
comment again with details. if not, please resolve this bug as WORKSFORME. thanks.
no answer.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 3

16 years ago
I could not reproduce it as above. Might this actually be a manifestation of 90337?

Updated

10 years ago
Component: DOM: Views and Formatting → DOM: CSS Object Model
QA Contact: stummala → general
You need to log in before you can comment on or make changes to this bug.