Object tag support is different from NS 6.2.x.

RESOLVED DUPLICATE of bug 108557

Status

Core Graveyard
Java: OJI
RESOLVED DUPLICATE of bug 108557
16 years ago
8 years ago

People

(Reporter: Allan Jacobs, Assigned: Joe Chou)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc2)
Gecko/20020510
BuildID:    2002051006

Netscapes 6.2.2 and 6.2.3 run applets that are
specified using an object tag with classid set to
clsid:8AD9C840-044E-11D1-B3E9-00805F499D93 and a
parameter named type set to
application/x-java-applet;jpi-version=1.3.  Mozilla 1.0
does not.  Is this intentional?

Reproducible: Always
Steps to Reproduce:
1.Navigate and look.
2.
3.

Actual Results:  The applet will not run.

Expected Results:  When the applet runs, a Java JLabel will be
visible.

There are too many ways to run applets--there are lot's
of workarounds.  The situation is very confusing for
web page designers.

HTML and source code are attached.
(Reporter)

Comment 1

16 years ago
Created attachment 84782 [details]
Test case HTML.
(Reporter)

Comment 2

16 years ago
Created attachment 84783 [details]
Test case Java.

Compiler before use.
(Reporter)

Comment 3

16 years ago
Created attachment 84784 [details]
Test case Java.

Compile before use.

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 108557 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
Chris Petersen is a new QA contact for oji component. His email is:
petersen@netscape.com
Assignee: joe.chou → petersen
fixing small error for pmac@netscape.com (filter with : SPAMMAILSUCKS)
Assignee: petersen → joe.chou
QA Contact: pmac → petersen

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.