Closed Bug 1464626 Opened 2 years ago Closed 2 years ago

Youtube video Fullscreen mode turn to normal mode unexpectedly

Categories

(Core :: DOM: Core & HTML, defect, P3)

x86_64
Windows 10
defect

Tracking

()

RESOLVED WORKSFORME
Tracking Status
firefox-esr52 --- wontfix

People

(Reporter: alice0775, Unassigned)

Details

(Keywords: parity-chrome, parity-edge)

Attachments

(1 file)

Reproducible: always

Steps To Reproduce:
1. Open http://www.youtube.com/watch?v=BH0BNbwqNK8&webm=1&html5=1
        or https://www.youtube.com/watch?v=DHCP5f1-h6g
        or any other video from Address bar.
2. Wait to play back the video. If ads play backed, repeat from Step1.
3. Click fullscreen icon of the video controls as soon as possible(Elapsed time within few seconds)

Actual Results:
Fullscreen mode turn to normal mode unexpectedly

Expected Results:
Stay in Fullscreen mode


This is only happens on Firefox. Not on Chrome and Edge.
Attached video screencast
I have the same problem, on Windows 10, but Firefox 60.0.1. This issue has been present for me for a while now, but I'm not sure since which version.

Also, I believe this is the same issue as was reported here: https://bugzilla.mozilla.org/show_bug.cgi?id=1435158
"Full screen Youtube video is collapsed when page is finished rendering". 
People in the comments mentioned that they experienced the same problem in chrome and were wondering if it was a problem with youtube. However, for me this doesn't happen in chrome or edge, only in Firefox.
Priority: -- → P3

seems fixed by youtube

Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → WORKSFORME
Component: DOM → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.