If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Composition to IMAP server COMPOSITION tab on taskbar remains after sending

VERIFIED DUPLICATE of bug 130572

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 130572
16 years ago
9 years ago

People

(Reporter: Robert Webb, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Every time a message is composed and sent to a IMAP server the composition tab
on the task bar does not go away. It cannot be selected to close.
(Reporter)

Comment 1

16 years ago
Additional noted: It seems to happen for all types of email compositions.
Whether it is an IMAP or POP server. Even happens for forwards and replies. The
title shown for the tab in the task bar just changes names to the last subject
line sent.

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 130572 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

14 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.