Closed Bug 1464714 Opened Last year Closed Last year

Arrow panel disabled .subviewbutton color should use --panel-disabled-color

Categories

(Firefox :: Theme, defect, P2)

defect

Tracking

()

VERIFIED FIXED
Firefox 63
Tracking Status
firefox61 --- wontfix
firefox62 --- wontfix
firefox63 --- verified

People

(Reporter: ntim, Assigned: ntim)

References

Details

Attachments

(3 files)

No description provided.
Priority: -- → P2
Attached image Mojave screenshot
Assignee: nobody → ntim.bugs
Comment on attachment 9004389 [details]
Bug 1464714 - Make disabled .subviewbutton use --panel-disabled-color. r=dao

Dão Gottwald [::dao] has approved the revision.
Attachment #9004389 - Flags: review+
Duplicate of this bug: 1486404
Pushed by dgottwald@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/b173e620243e
Make disabled .subviewbutton use --panel-disabled-color. r=dao
https://hg.mozilla.org/mozilla-central/rev/b173e620243e
Status: NEW → RESOLVED
Closed: Last year
Resolution: --- → FIXED
Target Milestone: --- → Firefox 63
Flags: qe-verify+
Verified as fixed with Fx 63.0b13 on MacOS Mojave 10.14.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.