If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

no component will start on redhat linux 7.3

RESOLVED INVALID

Status

SeaMonkey
General
--
blocker
RESOLVED INVALID
16 years ago
13 years ago

People

(Reporter: William Boyd, Assigned: Matti)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc2) Gecko/20020510
BuildID:    Netscape 7 PR1

I can't start ./netscape or any other component on redhat linux 7.3.  It just
creates a .mozilla directory with only "appreg" inside.  If I then start and
exit mozilla 1.0rc2, which creates a "default" profile, at least then the
netscape7 profile manager will come up.  But it won't start a profile, just says
"directory which the profile is in cannot be found".  If i try to create a new
profile, I just get a empty file selector (after naming the profile), which will
crash if I check "show hidden files".

Reproducible: Always
Steps to Reproduce:
1.Install Netscape 7 PR 1 on RedHat Linux 7.3.
2. Attempt to start by issuing ./netscape from the install folder.
3.  Watch it not start.

Actual Results:  The program registers components, then exits.  No window pops up.

Expected Results:  Popped up the browser
(Assignee)

Comment 1

16 years ago
-> invalid

Please report this bug at the NS bug databse. 

Please reopen if you ahve problems with a mozilla.org build.


Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.