When creating new users Profile manager cuts off edges of buttons

VERIFIED FIXED in mozilla1.4beta

Status

SeaMonkey
Startup & Profiles
VERIFIED FIXED
16 years ago
13 years ago

People

(Reporter: Alexander Kohr, Assigned: jag (Peter Annema))

Tracking

({polish})

Trunk
mozilla1.4beta
polish
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [adt3])

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
In multile builds 2002042303 and the newer build 2002052303

In the profile manager when you setting up a new account the right hand section
of the buttons are cut off due to the display window being made to small.

See things like Choose Fol, Use Defau and Region Sele

Minor bug but looks bad.
I will be submiting a desktop picture for your comparison.
(Reporter)

Comment 1

16 years ago
Created attachment 84799 [details]
Picture of misdrawn screen

Comment 2

16 years ago
Confirmed using FizzillaCFM/2002051005 (RC2).
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

15 years ago
Created attachment 97398 [details]
Buttons pushed off right edge

I'm seeing this too
To elaborate: as the path to the profile gets longer, the buttons gets pushed
more and more off the right edge until they eventually disappear completely
A somewhat constructed example, but ...

proposed fix:
make the placement of the profile path independent of the button positioning

Comment 4

15 years ago
Seeing this with 1.1 on W2k as well. -> Platform & OS=All

Setting severity to Normal as the workaround (using the keyboard to press the
buttons) is not easy when you cannot see the buttons and the button text.
Severity: minor → normal
OS: MacOS X → All
Hardware: Macintosh → All

Comment 5

15 years ago
Nominating.
Keywords: mozilla1.2, nsbeta1, polish
Well, the problem is in profile/resources/content/newProfile1_2.xul , where
there's a description element with style="overflow: auto;".  This really should
need some combination of min-width style and flex attributes, but I couldn't
find one that actually fixed the problem...

Comment 7

15 years ago
Patch in bug 123370 might fix this.
Depends on: 123370

Comment 8

15 years ago
*** Bug 173517 has been marked as a duplicate of this bug. ***

Comment 9

15 years ago
nsbeta1+/adt3 per the nav triage team.

Keywords: nsbeta1 → nsbeta1+
Whiteboard: [adt3]
*** Bug 180132 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 11

15 years ago
-> me
Assignee: ben → jaggernaut

Updated

15 years ago
QA Contact: ktrina → gbush
(Assignee)

Updated

15 years ago
Target Milestone: --- → mozilla1.4beta

Updated

14 years ago
Depends on: 220891

Comment 12

14 years ago
Fixed via bug 220891. The Buttons are now on the bottom of the wizard.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED

Comment 13

14 years ago
verified 1.7b 20040317
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.