site output got stange on mouse hover

VERIFIED DUPLICATE of bug 145224

Status

()

Core
Layout
VERIFIED DUPLICATE of bug 145224
16 years ago
16 years ago

People

(Reporter: Aviv Rosental, Assigned: Marc Attinasi)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0+) Gecko/20020523
BuildID:    2002052307

when i put the mouse on the site logo,
the whole page got longer and the logo goes down the page and the page layout
got very weird. (i'll add screenshot)

Reproducible: Always
Steps to Reproduce:
1. enter the URL
2. put your mouse on the logo
3. watch the weird page layout

Actual Results:  the logo got duplicte and the page size got bigger.

Expected Results:  stay normal.

this thing only happned on the lastest nightly tranks, and i saw it only on this
site.
(Reporter)

Comment 1

16 years ago
Created attachment 84820 [details]
screenshot showing what happned after i put the cursur on the site's logo

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 145224 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Changing QA contact to Amar
QA Contact: petersen → amar

Comment 4

16 years ago
 Verified dupe of bug 145224
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.