kitcars.com causes mozilla to crash

RESOLVED WORKSFORME

Status

SeaMonkey
UI Design
--
critical
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: dan, Assigned: Samir Gehani)

Tracking

({crash, stackwanted})

Trunk
x86
Windows NT
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.0.0+) Gecko/20020522
BuildID:    2002052208

The above website causes mozilla to respond very slowly and then eventually crash.

Reproducible: Always
Steps to Reproduce:
1. navigate to www.kitcars.com
2.
3.

Actual Results:  Mozilla does not respond and repeated tries causes Mozilla to
crash.

Comment 1

16 years ago
WFM with build 2002051006 under Windows ME. I can't see anything wrong.

Comment 2

16 years ago
dan do you get a Talkback window popup when crashing ? If so, please post
Talkback ID for this crash by running 'mozilla\bin\components\talkback.exe'.
Keywords: crash, stackwanted

Comment 3

16 years ago
WFM with 2002052306/branch-RC3/W2K
Summary: website causes mozilla to crash → kitcars.com causes mozilla to crash
Works for me with 2002052304/Win2k - Browser is slow, but no crashes
(Reporter)

Comment 5

16 years ago
I just loaded RC3 BuildID 2002052306 and the problem seems to have been
corrected.  I do not have any issues with loading the www.kitcars.com

Comment 6

16 years ago
wfm on branch build 20020523 using win2k
WFM with 2002061014-trunk. Mozilla doesn't crash, but gets very slow. Maybe only
some HTML problem.

Comment 8

16 years ago
WFM in 2002061712 PC/Win 98.
Resolving as WFM since it worked for reporter as well.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.