Closing a message windows sometimes leads to crash

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
--
critical
VERIFIED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Lapo Luchini, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

({crash})

Trunk
x86
Windows 2000
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
1.open mailnews on build 2002052008
2.get messages (automatical)
3.open a message
4.alt-f4 or any mean to close it, sometimes it crashes

Surely related: TB6604503E TB6591703G TB6583751E
Maybe related: TB6586166Y TB6537318Q
(Reporter)

Comment 1

16 years ago
ALso: TB6604721Y TB6604687G

Please note that I was still downloading mail while this happened.
(Reporter)

Comment 2

16 years ago
Just for the records: a new crash with latest trunk =)
TB6604889K
(Reporter)

Comment 3

16 years ago
Again with yesterday release: 2002053008

TB6876838G
I can't reproduce this with build 2002-10-09-20 on Windows 2000.  Lapo, are you
still seeing this?  Unfortunately, the Talkback server only stores 30 days worth
of data, therefore I can't retrieve any of the incident IDs listed here.
Severity: normal → critical
Keywords: crash
QA Contact: olgam → stephend
(Reporter)

Comment 5

16 years ago
It's quite a long time I don't have such crashes, I would resolve this as WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
verified worksforme.  thanks for the update.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.