Closed Bug 1465543 Opened 4 years ago Closed 3 years ago

Add DuckDuckGo as Search Provider

Categories

(Thunderbird :: Search, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1427133

People

(Reporter: ryan, Unassigned)

Details

Firefox has added DuckDuckGo as a default search provider, we should consider doing the same!
Sure, can you find someone who will do a patch?
Search providers such as DuckDuckGo, Google, Startpage etc. can be added to TB 52:

https://support.mozilla.org/en-US/questions/1219747

It doesn't work with TB 60 (yet), but you can copy a search.json.mozlz4 file from a v. 52 profile to a v. 60 profile.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1427133
You need to log in before you can comment on or make changes to this bug.