New Mail does not appear in mail client

VERIFIED INVALID

Status

SeaMonkey
MailNews: Message Display
VERIFIED INVALID
16 years ago
13 years ago

People

(Reporter: Pete, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
After starting Mozilla 1.0 RC2, the mail subsystem goes off and connects to POP3
mail server. New Mail notification alert occurs, yet mail does not appear in client.

Have check Inbox text file, and although the 'last modified' is updated, new
messages are not being placed into the file. Restarting Mozilla does not result
in New Messages appearing.
(Reporter)

Comment 1

16 years ago
I should mention that the New Mail notification correctly identifies the number
of new emails pending.
(Reporter)

Comment 2

16 years ago
also also wik...

the drive has >700Mb free on it. Although symptom the same, I don't think it's
due to (from rel notes):
 (Bugs 32443, 56565) Some symptoms you may see are:
* POP: Status text indicates there are new messages to retrieve, but no new
messages appear in the Inbox. Quit Mozilla , free some disk space, restart
Mozilla , and try again.
(Reporter)

Comment 3

16 years ago
Duh!

Hmm. Why can't mozilla default to 'download messages from server' in it's
preferences? Surely that'd be what people want.

However, as this was luser error, I'll pull my head in and, in the great Aussie
tradition, bugger off.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 4

15 years ago
Verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.