ultraedit.com - cells in table shouldn't be same width

VERIFIED DUPLICATE of bug 94449

Status

Tech Evangelism Graveyard
English US
VERIFIED DUPLICATE of bug 94449
16 years ago
3 years ago

People

(Reporter: Richard Thiebaud, Assigned: Doron Rosenberg (IBM))

Tracking

Details

(Whiteboard: [DOCTYPE][havecontact][SYNTAX-HTML], URL)

Attachments

(4 attachments)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc2)
Gecko/20020510
BuildID:    2002051006

The web page at //www.ultraedit.com/miscellaneous/index.html#navig has a an box
on top, then a navigation box on the left and the main part of the 
page on the right.   Mozilla displays the left and right boxes with the same
width.   The left box should be considerably narrower.

This is apparently caused by quirks mode.  If I capture the source of the page,
then add the <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN"
"http://www.w3.org/TR/html4/loose.dtd"> in front of it and save the html file,
Mozilly displays the page correctly.
 

Reproducible: Always
Steps to Reproduce:
1.Open Url in Mozilla (apparently quirks mode)
2.Save source, add doctype heading, open source with doctype in Mozilly
3.Open Url in another browser (IE 5.5)

Actual Results:  Page as displayed from #2 and #3 look correct.   Page as
displayed from #1 has left and right boxes same width.

Expected Results:  Page as displayed by #1 should look similar to #2.
(Reporter)

Comment 1

16 years ago
Created attachment 84849 [details]
This is the page with the <doctype> added in front, which looks ok.
both pages look the same for me. Left column has less the 1/3 of the width.
(Reporter)

Comment 3

16 years ago
Created attachment 85536 [details]
screen shot of #1

I goofed and entered the wrong URL!  Sorry!  Here's a screen shot of #1
(Reporter)

Comment 4

16 years ago
Created attachment 85537 [details]
screen shot of #2
(Reporter)

Comment 5

16 years ago
Created attachment 85538 [details]
screen shot of #3

Updated

16 years ago
Severity: trivial → normal
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 2000 → All
Summary: cells in table same width, shouldn't be. Ok in standards mode. → ultraedit.com - cells in table shouldn't be same width
Whiteboard: [DOCTYPE][have contact][SYNTAX-HTML]

Comment 6

16 years ago
Columns look okay with DOCTYPE in 2002070508 on Windows XP Home Edition, but the
heading does not.  Contact is idm@idmcomp.com.
Whiteboard: [DOCTYPE][have contact][SYNTAX-HTML] → [DOCTYPE][havecontact][SYNTAX-HTML]

Comment 7

16 years ago
This is a duplicate of bug 94449 (same URL).

The DOCTYPE indeed has an effect on how Mozilla renders the page.

*** This bug has been marked as a duplicate of 94449 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 8

16 years ago
Should either this bug be reopened, or another be opened, as a tech evangalism
to the Ultraedit web page to suggest adding <DOCTYPE> to the web page?
v
Status: RESOLVED → VERIFIED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.