If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Bookmark needs to expand laterally or horizontally

RESOLVED DUPLICATE of bug 45700

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 45700
16 years ago
13 years ago

People

(Reporter: Teong Tan, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.0+) Gecko/20020523
BuildID:    Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.0+) Gecko/20020523

I prefer the bookmark to automatically expand laterally (or horizontally)  than
scrolling up or down.  Most inefficient way to navigate.  Otherwise, supply the
option for people to choose either scrolling or auto expand.


Reproducible: Always
Steps to Reproduce:
1.Just click on Bookmark
2.
3.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 45700 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.