"save link as " problem in Mozilla 1.0 Release Candidate 3

VERIFIED DUPLICATE of bug 120327

Status

Core Graveyard
File Handling
VERIFIED DUPLICATE of bug 120327
16 years ago
2 years ago

People

(Reporter: eternity, Assigned: Bill Law)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.4.1) Gecko/20020508
Netscape6/6.2.3
BuildID:    

when i want to download some files (such as *.rm, *.jpg)  by "save link as", all
extension of the files will change to *.txt ( such as *.rm.txt)

Reproducible: Always
Steps to Reproduce:
1.uses "save link as" to download the files (such as *.rm)
2.
3.

Expected Results:  it should be as same as the file extension, not changing to
.txt or .exe

*** This bug has been marked as a duplicate of 120327 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.