urls have tilde converted to %7E when ever i save in composer

VERIFIED DUPLICATE of bug 130615

Status

SeaMonkey
Composer
--
minor
VERIFIED DUPLICATE of bug 130615
16 years ago
14 years ago

People

(Reporter: jg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc2) Gecko/20020510
BuildID:    2002051013

my files are modfied when i save, this means all the urls look incorrect even
though they work

Reproducible: Always
Steps to Reproduce:
1.add this to a file as a link http://www.ctr.columbia.edu/~sfchang


2.
3.

Actual Results:  is converted each time.
http://www.ctr.columbia.edu/%7Esfchang

Expected Results:  should stay the same as http://www.ctr.columbia.edu/~sfchang

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 130615 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified.
Status: RESOLVED → VERIFIED

Comment 3

16 years ago
reassign in case bugs are later reopened
Assignee: syd → composer
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.