Wachovia Bank: Can't register for online banking,

VERIFIED DUPLICATE of bug 102038

Status

VERIFIED DUPLICATE of bug 102038
17 years ago
4 years ago

People

(Reporter: eol1, Assigned: arun)

Tracking

Details

(URL)

(Reporter)

Description

17 years ago
Wow, didn't even know this category existed till I was looking through blockers.
 Never really considered a broken site a Mozilla bug but hey, if you do, I will
:)  .

Was registering for Wachovia online access a week or two ago and it failed (form
has issues).  Reading the FAQ and got: 

Issue:  I can't log in using Netscape 6.0 or 6.1. 
Affects:  Netscape 6.0 and 6.1 for Windows and Macintosh
Explanation:  We are aware of an issue regarding the Netscape 6.0 and 6.1
browsers. We are researching this issue, but in the meantime, please continue to
use earlier versions of Netscape.

Now as it only mentioned NS6.0/6.1 (not 6.2) and 6.2 has been out for a bit, I
figured this "researching the issue" was a marketting or PR line so I decided to
email them and ask about the status of this *research*.  Below is my response:

From: onlinebanking@wachovia.com

Dear Peter Thoenen,

Thank you for contacting Wachovia Online Banking.

Unfortunately, our Online Banking Service is not compatible
with Netscape 6.0, 6.1, and 6.2.  At the present time, we do
not have any information that we will be compatible in the
future.  We truly apologize for any inconvenience.

Sincerely,

<name excluded>
Online Banking Support

I have this gut feeling that this will never be resolved even with a customer
(as in me :) push.  Didn't think anything of it..but since there seems to be a
Tech Evan - US Banks category, figure I might as well report it.

*** This bug has been marked as a duplicate of 102038 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Summary: Wachovia Bank: Can't register for online banking, → Wachovia Bank: Can't register for online banking,
v
Status: RESOLVED → VERIFIED

Comment 3

16 years ago
Moving to new component
Component: US Banks → English US
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.