Closed Bug 14664 Opened 21 years ago Closed 21 years ago

[FEATURE] menu check mark

Categories

(Core :: XUL, defect, P3)

x86
Windows NT
defect

Tracking

()

VERIFIED DUPLICATE of bug 11774

People

(Reporter: nhottanscp, Assigned: trudelle)

Details

This is a generic feature (needed by font, style, format, etc.).
For I18n, we need it for charset menu, charset detector selection. For message
send, without the check mark, it is confusing that no idea of what mail
character set to be sent out.
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 11774 ***
Status: RESOLVED → VERIFIED
[bugday] hope i'm not treading in internationalization waters, as both are
marked XP Toolkit/Widgets. I'm marking this verified as they're the same bug.
You need to log in before you can comment on or make changes to this bug.