login incorrect popup x 10

RESOLVED DUPLICATE of bug 182362

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 182362
16 years ago
13 years ago

People

(Reporter: Eyal Lior, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc3)
Gecko/20020523
BuildID:    2002052306

From some reason I can't connect to my incoming mail server.
I get a popup error msg saying:
"The PASS command did not succeed. Mail server xxxxx responded: Login incorrect"
(ok)
This popup is called every 5 seconds and doesn't stop.

It shouldn't retry every 5 seconds if each time it calls a popup window to show
error, it's annoying.

Reproducible: Sometimes
Steps to Reproduce:
1.RightClick the account that cause this popup (no idea where's the problem)
2.get msgs for this account
3.press the popup's 'ok' and wait 5 seconds.

This doesn't happen with the 'Get Msgs' button in the top panel.

Comment 1

15 years ago
Is this related to bug 133525? If so, it should be marked as duplicate of it. Is
there an RFE to get a cancel button on the mail authentication popup?

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 182362 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.