Closed Bug 1466467 Opened 2 years ago Closed 2 years ago

Tab strip overflow arrowscrollboxes have a light border around them

Categories

(Core :: XUL, defect, P1)

62 Branch
defect

Tracking

()

RESOLVED FIXED
mozilla62
Tracking Status
firefox-esr52 --- unaffected
firefox-esr60 --- unaffected
firefox60 --- unaffected
firefox61 --- unaffected
firefox62 --- fixed

People

(Reporter: ke5trel, Assigned: Paolo)

References

Details

(Keywords: nightly-community, regression)

Attachments

(2 files)

Attached image arrowscrollboxes.png
Arrowscrollboxes in the tab strip have a light border around them which stands out against a dark background. See screenshot. 

Regression window:
https://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=c9221e2a82ce30347027f53c14f640b794ea7972&tochange=d5dc8b91fc04c7b4ed1bd5e3c4fe38eec6427043

Regressed by Bug 1457719.
Has Regression Range: --- → yes
Paolo, it seems your patch in Bug 1457719 caused this regression, could you have a look please? Thanks
Flags: needinfo?(paolo.mozmail)
I'm already looking, it's a one-liner but it's taking hours to fix issues with the build environment on Linux...
Assignee: nobody → paolo.mozmail
Status: NEW → ASSIGNED
Flags: needinfo?(paolo.mozmail)
Priority: -- → P1
Tested that this fixes the issue on Windows and Linux. For some reason I didn't notice this earlier, even though this is one of the parts of the user interface that I had originally tested...
Comment on attachment 8983039 [details]
Bug 1466467 - Tab strip overflow arrowscrollboxes have a light border around them.

https://reviewboard.mozilla.org/r/248902/#review255104
Attachment #8983039 - Flags: review?(dao+bmo) → review+
Pushed by paolo.mozmail@amadzone.org:
https://hg.mozilla.org/integration/mozilla-inbound/rev/d9dd4a2f071b
Tab strip overflow arrowscrollboxes have a light border around them. r=dao
Duplicate of this bug: 1466763
https://hg.mozilla.org/mozilla-central/rev/d9dd4a2f071b
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla62
You need to log in before you can comment on or make changes to this bug.