bookmark sorting does not work

RESOLVED DUPLICATE of bug 139396

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 139396
16 years ago
13 years ago

People

(Reporter: John Meredith, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0rc3)
Gecko/20020523
BuildID:    2002052306

When managing bookmarks, clicking on the View > Sorting options makes no
difference to the content of the folder, or any of the bookmarks.

Reproducible: Always
Steps to Reproduce:
1. Select View menu
2. Select "Sorted By" submenu
3.

Actual Results:  Nothing. The bookmarks remain in normal state.

Expected Results:  Sorted the bookmarks as per the menu choice.

Comment 1

16 years ago
I'd say that's a duplicate of bug 139396.

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 139396 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.