better double click behavior

VERIFIED DUPLICATE of bug 146681

Status

SeaMonkey
Download & File Handling
--
enhancement
VERIFIED DUPLICATE of bug 146681
16 years ago
14 years ago

People

(Reporter: Emanuele Ruffaldi, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When the download is finished the Double Click over an entry should open the file

Fix:
downloadmanager.xul: add a command cmd_dblclick associated to tree doubleclick
downloadmanager.js: something like 
selectedItem = getSelectedItem();
    	isDownloading = gDownloadManager.getDownload(selectedItem.id);

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 146681 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.