Tab height different when 1 or >1 tabs

VERIFIED DUPLICATE of bug 137057

Status

SeaMonkey
Tabbed Browser
VERIFIED DUPLICATE of bug 137057
16 years ago
9 years ago

People

(Reporter: Brad Garcia, Assigned: jag (Peter Annema))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
linux x86 2002-05-23-07

To see the problem, be sure to uncheck "Hide the tab bar when only one
tab is open".  To reproduce the problem following the instructions below,
be sure to check "Load links in the background" and also "Middle-click or
control-click of links in a Web page".

Load a page into a window with a single tab.  Now, middle-click on a
link on the page (to open the new link in a new tab).  Notice that the
tab bar gets slightly taller, and the whole page shifts down a little
because of this change.  Now, if you close one of the tabs, you should
also notice the tab bar shrinking again.

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 137057 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.