Regression: Bookmark groups displayed as folders within personal toolbar

VERIFIED DUPLICATE of bug 134853

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 134853
16 years ago
14 years ago

People

(Reporter: David Balch, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Bug http://bugzilla.mozilla.org/show_bug.cgi?id=134853 is back.
Build 2002052306, WinNT4

A group of pages in tabs can be saved as one bookmark through Bookmarks>File
(tick file as "group"). This works great in the bookmarks  dropdown heirarchy,
bookmarks sidebar and the top level of personal toolbar, but when the group is
put in a folder within personal toolbar, it is shown as another directory.

Comment 1

16 years ago
*** Bug 146744 has been marked as a duplicate of this bug. ***

Comment 2

16 years ago
bug 134853 was never verified nad this is the exact same problem so it is
appropriate to simply reopen that bug - which i've done. duping this one.

*** This bug has been marked as a duplicate of 134853 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.