Closed Bug 1467063 Opened 6 years ago Closed 6 years ago

Application freeze when preview and email with large plain text attachment

Categories

(Thunderbird :: Folder and Message Lists, defect)

52 Branch
defect
Not set
major

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 564051

People

(Reporter: luca.moscato, Unassigned)

Details

(Keywords: perf)

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:60.0) Gecko/20100101 Firefox/60.0
Build ID: 20180517114003

Steps to reproduce:

Environment: Ubuntu 18.04LTS / Thunderbird 52.8.0 / Gmail account

Receive an email with large text attachments (such as a 10MB log in plain text), select it and wait the email is loaded in preview


Actual results:

The application freezes, after some seconds at every click in the application, the OS propose the user to wait or to force application quit


Expected results:

The application doesn't freeze, the user is able to see the email. And in the meantime if the user want ot switch on other items can do it.
The issue is recproducible also on Windows, the application freezes for some seconds, click doesn't have any effects but after about a minute the application comes back to be responsive and usable
we have several such bug reports - perhaps this one is bug 564051
Severity: normal → major
Status: UNCONFIRMED → RESOLVED
Closed: 6 years ago
Keywords: perf
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.