<input type="image"> with width and height attribute set renders wrong

RESOLVED WORKSFORME

Status

()

Core
Layout: Form Controls
RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: Matthias Redl, Assigned: rods (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
If you want to use a graphical submit button in a form using e.g.

<input type="image" border="0" name="imageField"
src="/graphics/englisch/misc/login.gif" width="56" height="12"> 

the image will be shown smaller than it actually is. Once you remove the width
and the height attribute, it renders perfectly.
I am unable to reproduce this problem.... Matthias, any chance of a testcase or
a url where this is a problem?
Mail from reporter:

I just tried to create a test page for you showing the problem, however =
the weird rendering does not occur anymore. I also don't use the same =
version of mozilla anymore so I can't say if it was my fault or if the bug is =
solved now.

---------------------------------------------

resolving in that case.  Please reopen if the problem reappears and a testcase
exists...
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.