Closed Bug 1467104 Opened 2 years ago Closed 2 years ago

Twitter - [Tweets by...] div is pushed out of position after Publish

Categories

(Core :: CSS Parsing and Computation, defect)

defect
Not set
minor

Tracking

()

RESOLVED WORKSFORME
Tracking Status
firefox-esr52 --- wontfix
firefox-esr60 --- fixed

People

(Reporter: cfogel, Unassigned)

Details

Attachments

(1 file)

[Affected versions]:
- 52.8.1 ESR

[Affected platforms]:
- Ubuntu 16.04LTS, MacOS 10.12

[Steps to reproduce]:
1. Launch Firefox;
2. Navigate to https://twitter.com and log in with a valid account;
3. Click on the profile page;
4. Click on the Moments tab;
5. Click on the Create a moment button;
6. Click on the Tweets by account tab(under Add Tweets to your Moment);
7. Click on the Publish button;
8. Dismiss the modal.

[Expected result]:
- Modal with error message is displayed. Page is in the same state as at step 6.

[Actual result]:
- The [Tweets by UserName @User] div is shifted to the left of the page.

[Additional notes]:
- attached screenshot with the issue;
- on version 45.3 that element is pushed all the way to right.
Severity: normal → minor
Was able to reproduce on Win7 and Win10x64.
I notice you set the flag "status-firefox-esr60: --- → unaffected".

Just to be sure -- does that mean you tested version 60, and you can't reproduce there? (In that case, presumably this was fixed at some point between 52 and 60, and is hopefully/presumably fixed in newer builds as well)
Flags: needinfo?(cristian.fogel)
Yes, have tested on the 60.0.1 and 60.0.2 (ESR versions) and it was no longer reproducible.
Flags: needinfo?(cristian.fogel)
Thanks! I'm going to close this bug, then, since typically for "Core", we use open/closed status to indicate whether a bug still exists in Firefox trunk/nightly. (and then flags like firefox-esr52 to track that older builds are affected)

(I'm closing as "WORKSFORME" rather than "FIXED" since we don't know precisely what fixed it.)
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.