Mail front end lists mail *receiver* instead of sender

VERIFIED DUPLICATE of bug 121593

Status

VERIFIED DUPLICATE of bug 121593
17 years ago
14 years ago

People

(Reporter: bossardt, Assigned: sspitzer)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
This bug report concerns the subwindow, which lists all emails of a given mail
folder. The information presented is subject, sender, date etc. of each mail. In
the category "sender" the actual "receiver" of the email is shown. In case there
is more than one receiver, the first one is chosen.
(Just in case: I'm using IMAP on the mail server.)

Comment 1

17 years ago
Duplicate of bug 114533 if it's your inbox where you're seeing this.
Duplicate of bug 121593 if it's a subfolder of Sent.

*** This bug has been marked as a duplicate of 121593 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.