File save dialog has no text describing save/open choices

VERIFIED DUPLICATE of bug 146456

Status

Core Graveyard
File Handling
VERIFIED DUPLICATE of bug 146456
16 years ago
2 years ago

People

(Reporter: Terry Rosenbaum, Assigned: Bill Law)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc3)
Gecko/20020523
BuildID:    2002052306

The descriptions next to the save/open radio buttons
are missing (or trash).


Reproducible: Always
Steps to Reproduce:
1.Try to download a file with a known mime type (e.g. .exe or .zip)
2.
3.

Actual Results:  The two radio choices have no legible descriptions (see
attached image).

Expected Results:  The two radio choices have something like "Open using..." and
"Save to disk" as descriptions.
(Reporter)

Comment 1

16 years ago
Created attachment 84903 [details]
Image of trashed file save dialog

Shows bug 146725.
(Reporter)

Comment 2

16 years ago
I have now seen this same behvior in other parts of the UI
where radio buttons are employed. This bug should be considered
a duplicate of 146456 "Radio buttons in XUL widgets have lost their labels"

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 146456 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.